π¨ PHP Security Alert β Update Immediately
Two critical remote code execution (RCE) vulnerabilities found in PHP (CVE-2026-109618 & CVE-2026-109619, CVSS 9.2).
Attackers can execute code on your server without logging in β highest risk on Apache with mod_php.
Fixed versions:
β’ PHP 8.5.12
β’ PHP 8.4.27
β’ PHP 8.3.36
β’ PHP 8.2.35
Update all your servers now. Older versions (8.1 and below) are end-of-life and remain vulnerable.
Stay safe! π
#PHP #CyberSecurity #InfoSec
Two critical remote code execution (RCE) vulnerabilities found in PHP (CVE-2026-109618 & CVE-2026-109619, CVSS 9.2).
Attackers can execute code on your server without logging in β highest risk on Apache with mod_php.
Fixed versions:
β’ PHP 8.5.12
β’ PHP 8.4.27
β’ PHP 8.3.36
β’ PHP 8.2.35
Update all your servers now. Older versions (8.1 and below) are end-of-life and remain vulnerable.
Stay safe! π
#PHP #CyberSecurity #InfoSec
A quick explainer for everyone else.
>half the internet runs on PHP
>a big security bug dropped today
>basically hackers can take over websites just by sending one special request (crazy!)
>no password needed
>patches are out
>lots of sites are going down for emergency updates
>if you have a website, tell your host to update PHP right now
>if you donβt, just enjoy the random maintenance pages for now
β€3